prof. fabrício m. melo - ? web viewlista excel ii. 1. considere a seguinte planilha no microsoft...

Download Prof. Fabrício M. Melo - ? Web viewLista Excel II. 1. Considere a seguinte planilha no Microsoft Excel:

Post on 14-Dec-2018

212 views

Category:

Documents

0 download

Embed Size (px)

TRANSCRIPT

Prof. Fabrcio M. Melo

Prof. Fabrcio M. Melo-www.professorfabricio.com

Lista Excel II

1. Considere a seguinte planilha no Microsoft Excel:

Sabendo-se que as demais colunas no possuem frmulas, a frmula digitada na primeira coluna da primeira linha

(A) =$A2+2*B$2

(B) =$A2+2*B$

(C) =$A2+$2*B$2

(D) =$A2+2B2

(E) =$A2+2$B2

2. Considere a tabela acima em uma planilha do Microsoft Excel, que apresenta a quantidade de empregados por setor de uma empresa.

A respeito do Excel e de seus recursos, so feitas as afirmativas a seguir.

I Para somar a quantidade de empregados da empresa, deve-se digitar, na clula B6, a frmula =SOMA(B2:B5).

II Atravs do cone , o usurio pode classificar os setores da empresa, em ordem alfabtica crescente.

III O conepode ser utilizado para definir bordas para as clulas da planilha.

Est(o) correta(s) a(s) afirmativa(s)

(A) I, somente.

(B) II, somente.

(C) I e II, somente. (D) II e III, somente.

(E) I, II e III.

Considere a figura abaixo, que apresenta uma janela do Microsoft Excel 2003, utilizada para a elaborao de uma planilha, para responder s questes de 3 a 5.

3. Assinale a opo que apresenta a frmula correta para obter-se o total de mdicos efetivos.

(A) Digitar a frmula =SOMA(C3:C14;Efetivo;B3:B14) na clula B16 e, em seguida, pressionar ENTER.

(B) Digitar a frmula =COUNT(B3:B14;Efetivo) na clula B16 e, em seguida, pressionar ENTER.

(C) Digitar a frmula=SOMASE(C3:C14;Efetivo;B3:B14) na clula B16 e, em seguida, pressionar ENTER.

(D) Digitar a frmula =TOTAL(B3:B14;Efetivo) na clula B16 e, em seguida, pressionar ENTER.

4. Considerando que as colunas B e C da referida planilha sejam selecionadas, julgue os itens abaixo e, em seguida, assinale a opo correta.

I Ao clicar sobre a opo de sublinhado, todos os dados das colunas B e C sero alterados para sublinhado, exceto o ttulo Quadro de Mdicos, que no foi selecionado.

II Ao pressionar a tecla DELETE, as colunas B e C sero removidas da planilha.

III Para selecionar tambm a coluna E, suficiente realizar a seguinte seqncia de aes: pressionar a tecla SHIFT e, em seguida, clicar sobre o indicador da coluna E.

IV Os dados das colunas B e C sero replicados para as colunas D e E aps a realizao da seguinte seqncia: pressionar simultaneamente as teclas

CTRL+C, liberando-as em seguida; clicar a clula E1; pressionar simultaneamente as teclas CTRL+V,

liberando-as em seguida.

A quantidade de itens certos igual a

(A) 1.

(B) 2.

(C) 3.

(D) 4.

5. (CESPE-MEC2009) No Microsoft Excel, o caractere que se utiliza para iniciar frmulas de clculo o sinal de igual (=), sem o qual o sistema interpreta os dados como sendo nmeros simples ou dados alfanumricos.

(CESPE-DPF.ESCR2009) Julgue os itens a seguir, considerando a figura acima, que mostra uma planilha em edio no Excel 2002, com uma lista de preos unitrios de mesas e cadeiras, bem como a quantidade a ser adquirida de cada item.

6. Para se calcular o preo total das oito cadeiras a serem adquiridas, suficiente clicar a clula D3, digitar =B3*C3 e, em seguida, teclar ENTER.

7. Ao se clicar a clula C3 e, em seguida, se clicar o boto , a clula B3 ser selecionada.

8.(FUNRIO-MJ2009) Suponha as seguintes clulas de uma planilha eletrnica preenchidas com nmeros: A1:=1, A2:=2, A3:=3,A4:=4, A5=5. Que valor ser mostrado na clula A6 se esta tiver o contedo =SOMA(A1:A2;A3+A5)?

a) 11

b) 6

c) 12

d) 15

e) Erro

9. (CESPE-SEAPA2009) No Excel, a opo Avaliar, na barra de ferramentas de Auditoria de frmulas, permite que se observem as partes de uma frmula avaliada na ordem em que ela foi calculada.

(CESPE-BB2009) Considerando que a planilha eletrnica mostrada na figura acima esteja sendo editada no programa Excel, julgue os itens que se seguem.

10 Se as clulas C5, C6, C7 e C8 contiverem as instrues a seguir, ento a soma do contedo das clulas C5, C6, C7 e C8 ser igual a 132.

em C5: =SOMA(C2:C4)/3

em C6: =MDIA(C2:C4)

em C7: =SOMASE(C2:C4;"

Recommended

View more >