MS Excel - PROCV e PROCH

Download MS Excel - PROCV e PROCH

Post on 12-Aug-2015

70 views

Category:

Technology

4 download

TRANSCRIPT

  1. 1. Prof. Janderson G. Anjos Funes de busca na vertical e horizontal Microsoft Excel 2013
  2. 2. Objetivo Aprender a utilizar as funes de busca na horizontal PROCH() e vertical PROCV();
  3. 3. Funo PROCV Localiza um valor na primeira coluna de uma matriz de tabela e retorna um valor na mesma linha de outra coluna na matriz da tabela.
  4. 4. Funo PROCV (Sintaxe) PROCV(valor_procurado;matriz_tabela;nm_ndice_coluna;procurar_intervalo) Valor_procurado: O valor a ser localizado na primeira coluna da matriz da tabela.; Matriz_tabela: Duas ou mais colunas de dados. nm_ndice_coluna: o nmero da coluna em que se encontra o resultado; Procurar_intervalo Um valor lgico que especifica se voc deseja que PROCV localize uma correspondncia exata ou aproximada. VERDADEIRO ou omitida, uma correspondncia aproximada ser retornada FALSO, somente localizar uma correspondncia exata
  5. 5. Atividade PROCV 1 =PROCV(A14; 2;FALSO)A2:F11;
  6. 6. Atividade PROCV 2 =PROCV(B2; 2; VERDADEIRO)E2:F8; *B2
  7. 7. Funo PROCH Localiza um valor especfico na linha superior de uma tabela ou matriz de valores e retorna um valor na mesma coluna de uma linha especificada na tabela ou matriz.
  8. 8. Funo PROCH (Sintaxe) PROCH(valor_procurado;matriz_tabela;nm_ndice_coluna;procurar_intervalo) Valor_procurado: O valor a ser localizado na primeira linha da tabela.; Matriz_tabela: A tabela onde sero procurada as informaes. nm_ndice_coluna: o nmero da linha em que se encontra o resultado; Procurar_intervalo Um valor lgico que especifica se voc deseja que PROCV localize uma correspondncia exata ou aproximada. VERDADEIRO ou omitida, uma correspondncia aproximada ser retornada FALSO, somente localizar uma correspondncia exata
  9. 9. Atividade PROCH 1 =PROCH(A10; 2; FALSO)A1:H7;
  10. 10. Atividade PROCH 2 =PROCH(A7; 2;FALSO)A1:G4;
  11. 11. Prof. Janderson G. Anjos PRATICANDO Microsoft Excel 2013