informática - excel apostila excel avanc

Download Informática - Excel Apostila Excel Avanc

Post on 12-Nov-2014

1.819 views

Category:

Documents

8 download

Embed Size (px)

TRANSCRIPT

Curso de Sistemas de Informao Campus Guaba Cursos de Informtica Projeto de Incluso Digital APOSTILA

APOSTILA EXCEL AVANADO

Setembro, 2006

Curso de Sistemas de Informao Campus Guaba Cursos de Informtica Projeto de Incluso Digital APOSTILA

ApresentaoA apostila de EXECEL Avanado traz uma srie de atividades e novas funes para aprimorar os conhecimentos sobre a planilha eletrnica.

Digitando NmerosAo digitar um nmero no Excel ele assume o formato geral e os nmeros so alinhados direita. Para digitar nmeros negativos, digite o sinal de menos antes do nmero e os nmeros no formato moeda clicem no cone situado na barra de ferramentas ou com o boto direito do mouse sobre o nmero selecione a opo Formatar clulas. Os Nmeros com frao deve-se digitar o zero, barra de espao, e depois a frao. Para casas decimais use a vrgula e o ponto para milhar, como por exemplo 2000,30.

Digitando Data e HoraDigitar a data separada por barra (/) ou hfen (-); Digitar a hora usando o sinal de (:); Digitar CTRL + ; a entrada a data do micro; Digitar CTRL + SHIFT + : a entrada a hora do micro; Digitar =HOJE() insere a data automtica; Digitar =AGORA() insere a data e a hora.

Operadores RelacionaisSINAL > < >= =7;Aprovado;Reprovado)

IRRF

1.500,00 =SE(B11>650;B11*5%;0)

Frmula da Condio Se e EAgora voc tem uma planilha onde tem a idade e altura de seus alunos. Haver uma competio e somente aqueles que tm Idade Maior que 15 e Altura maior ou igual que 1,70 participaram da competio.A 1 2 3 B C D

ALUNOMrcio Joo

IDADE22 14

ALTURA1,72 1,68

SITUAO=SE(E(B2>15;C2>=1,70);Competir;No Competir)

4

Curso de Sistemas de Informao Campus Guaba Cursos de Informtica Projeto de Incluso Digital APOSTILA

Frmula da Condio Se e OuNeste exemplo basta que uma condio seja verdadeira para que o aluno participe da condio. Veja o exemplo:A 1 2 3 B C D

ALUNOMrcio Joo

IDADE22 14

ALTURA1,72 1,68

SITUAO=SE(OU(B2>15;C2>=1,70);Competir;No Competir)

Frmula do Cont.SeAgora voc possui uma planilha onde tem o nome dos alunos e as suas mdias. E voc desejasse agora saber quantos alunos tiraram mdias maior e igual a 9. Veja o exemplo: A ALUNO Joo Maria Mrcio Dborah B MDIAS 7 10 6 8 =CONT.SE(B2:B5;>=9)

1 2 3 4 5

Frmula do Contar.VazioContar as clulas que esto vazias. Exemplo: voc gostaria de saber quantos alunos esto sem a mdia. 1 2 3 4 5 6 7 A ALUNO Joo Maria Mrcio Dborah Marta Andrea B MDIAS 10 8 10 =CONTAR.VAZIO(B2:B7)

5

Curso de Sistemas de Informao Campus Guaba Cursos de Informtica Projeto de Incluso Digital APOSTILA

Frmula do SomaSeSoma um intervalo de clulas mediante uma condio estabelecida. Exemplo: voc gostaria de somar somente as faturas que foram pagas. A CLIENTE Bemol TV Lar MS Casa Otica Avenida Marta Andra Valor Recebido B VALOR 150 250 350 180 250 190 C SITUAO PG PG PG PG =SOMASE(C2:C7;PG;B2:B7)

1 2 3 4 5 6 7

Alterar o nome da planilhaClicar 2 vezes no nome da planilha, fazer a alterao do nome e teclar ENTER ou simplesmente com o boto direito do mouse sobre a planilha, clique em renomear.

Inserir uma nova planilhaNo menu Inserir, escolher Planilha.

Excluir planilhaNo menu Editar, escolher Excluir Planilha.

Trabalhar com AutoSomaSelecionar um intervalo de clulas e clicar no cone AutoSoma aparecer na linha ou coluna vazia logo aps o intervalo. , a soma ir

6

Curso de Sistemas de Informao Campus Guaba Cursos de Informtica Projeto de Incluso Digital APOSTILA

Exerccios1. Monte a planilha a seguir e calcule o preo de venda dos produtos. Observe a formatao da tabela.Tabela de Preos Reajustados Reajuste para venda: 10% Cdigo Descrio Custo Venda 15 Manga R$ 4,00 20 Uva R$ 3,00 25 Maracuj R$ 8,00 30 Goiaba R$ 6,00 35 Morango R$ 7,00 40 Acerola R$ 9,00 45 Laranja R$ 3,00

2. Monte a planilha a seguir e calcule o total multiplicando o preo de venda e a quantidade. Observe a formatao da tabela.Vendas do Ms Cdigo 15 20 25 30 35 40 45 Descrio Manga Uva Maracuj Goiaba Morango Acerola Laranja Quantidade 35 48 93 21 63 46 87 Total

3. Monte a planilha a seguir e calcule o total multiplicando o preo de custo e a quantidade. Observe a formatao da tabela.Compras do Ms Cdigo 15 20 25 30 35 40 45 Descrio Manga Uva Maracuj Goiaba Morango Acerola Laranja Quantidade 40 48 95 40 68 46 90 Total

7

Curso de Sistemas de Informao Campus Guaba Cursos de Informtica Projeto de Incluso Digital APOSTILA4. Monte a planilha a seguir utilizando os valores anteriores e calcule a quantidade itens no estoque usando a tabela de compras e a tabela de vendas no ms total multiplicando o preo de custo e a quantidade. Observe a formatao da tabela. Na coluna da observao utilize as seguintes informaes: se o estoque for menor ou igual a 10 escrever uma mensagem Produto quase em falta seno escreva O estoque est em ordem.Estoque Cdigo 15 20 25 30 35 40 45 Descrio Manga Uva Maracuj Goiaba Morango Acerola Laranja Estoque Observao

5. Monte a seguinte tabela no Excel e mostre a situao dos alunos conforme descrio a seguir, se a mdia >=7,0 Aprovado seno Exame.

6. Construa a seguinte planilha e efetue os seguintes clculos: a. Receita das Vendas = Unidades Vendidas * valor do Preo do Produto; b. Custo das Vendas = Unidades Vendidas * valor do Custo do Produto; c. Margem Bruta = Receita das Vendas - Custo das Vendas; d. Despesas Operacionais = Receita das Vendas * 15%; 8

Curso de Sistemas de Informao Campus Guaba Cursos de Informtica Projeto de Incluso Digital APOSTILAe. f. g. h. Custo Total = Equipe de Vendas + Marketing + Despesas Operacionais; Lucro = Margem Bruta - Custo Total; Margem de Lucro = Lucro / Receita de Vendas; Calcule os totais.

7. Construa a seguinte tabela no Excel, faa os clculos das partes hachuradas e insira um grfico de total de receitas x total de despesas dos meses Maro, Abril e Maio, conforme figura:

9

Curso de Sistemas de Informao Campus Guaba Cursos de Informtica Projeto de Incluso Digital APOSTILA

Receita x Despesas

Receitas Despesas

1.000,00 500,00 Maro Abril Maio

8. Construa as seguintes planilhas no Excel em um mesmo arquivo, faa os clculos onde o texto est em vermelho:

10

Curso de Sistemas de Informao Campus Guaba Cursos de Informtica Projeto de Incluso Digital APOSTILA

11

Curso de Sistemas de Informao Campus Guaba Cursos de Informtica Projeto de Incluso Digital APOSTILA

12

Curso de Sistemas de Informao Campus Guaba Cursos de Informtica Projeto de Incluso Digital APOSTILA

13

Curso de Sistemas de Informao Campus Guaba Cursos de Informtica Projeto de Incluso Digital APOSTILA

14