exercicio funcao procv

Download exercicio funcao procv

Post on 03-Jul-2015

3.749 views

Category:

Documents

4 download

Embed Size (px)

TRANSCRIPT

Exerccio 1Unidades VendidasMatric. Nome 1 Bim 2 Bim 3 Bim 4 Bim Mdia

1 Ana Silvia 2 Paulo Gomes 3 Adalberto Castro 4 Sanso Dias 5 Rodrigo Lima 6 Ricardo Augusto 7 Sampaio Silva 8 Constantino Ambrsio 9 Souza Diniz 10 Joana Maria

9 4 3 5 8 5 6 9 10 7

8 6 7 6 4 6 7 4 8 8

9 10 5 5 5 5 7 6 9 10

7 7 4 7 6 7 3 8 7 9

8.25

=PROCV(G4;G17:H21;2)Meta

G4 -> Valor a ser procurado G17:H21 -> Tabela a ser procurada 2 -> Coluna da tabela que contm o dado a ser procurado

0.0 2.5 5.0 7.0 9.0

Exerccio 2Unidades VendidasMatric Nome 1 Bim 2 Bim 3 Bim 4 Bim

1 Ana Silvia 2 Paulo Gomes 3 Adalberto Castro 4 Sanso Dias 5 Rodrigo Lima 6 Ricardo Augusto 7 Sampaio Silva 8 Constantino Ambrsio 9 Souza Diniz 10 Joana Maria Digite a Matric

9 4 3 5 8 5 6 9 10 7

8 6 7 6 4 6 7 4 8 8

9 10 5 5 5 5 7 6 9 10

7 7 4 7 6 7 3 8 7 9

Nome

1 Bim

2 Bim

3 Bim

4 Bim

Dado a ser procurado

Digite as frmulas: Ex:=PROCV(A41;A28:F37;2) OU =PROCV(A41;A28:F37;2;VERDADEIRO)

Se VERDADEIRO ou omitida, uma correspondncia aproximada ser retornada. Se uma correspondncia exata no for encontrada, o valor maior mais prximo que menor que o valor_procurado ser retornado. Exemplo: Se for digitado 11 para busca de matrcula, ser retornado Joana Maria **Utilizando o argumento Verdadeiro ou omitindo-o, a primeira coluna da tabela dever estar obrigatoriamente ordenada, seno sero retornados valores aleatrios.**

Se VERDADEIRO ou omitida, uma correspondncia aproximada ser retornada. Se uma correspondncia exata no for encontrada, o valor maior mais prximo que menor que o valor_procurado ser retornado. Exemplo: Se for digitado 11 para busca de matrcula, ser retornado Joana Maria **Utilizando o argumento Verdadeiro ou omitindo-o, a primeira coluna da tabela dever estar obrigatoriamente ordenada, seno sero retornados valores aleatrios.** Colocando uma condicional =SE(A41>10;"No Consta";PROCV(A41;A28:F37;2))

Exerccio 3Unidades VendidasNome Matric 1 Bim 2 Bim 3 Bim 4 Bim

Adalberto Castro Ana Silvia Constantino Ambrsio Joana Maria Paulo Gomes Ricardo Augusto Rodrigo Lima Sampaio Silva Sanso Dias Souza Diniz

3 1 8 10 2 6 5 7 4 9

9 4 3 5 8 5 6 9 10 7

8 6 7 6 4 6 7 4 8 8

9 10 5 5 5 5 7 6 9 10

7 7 4 7 6 7 3 8 7 9

Digite o nome

Matric

1 Bim

2 Bim

3 Bim

4 Bim

#N/A =PROCV(B75;B62:G71;2) Digitado Ana Silvia para busca, retornar 1 para Matric. Digitado Ana Simes para busca, retornar 1 para busca, pois foi encontrado um "nome" prximo ao procurado Retorna #N/D pois a caixa de busca encontra-se vazia.

Exerccio 4PROCV com a tabela desordenadaNome Matric 1 Bim

Unidades Vendidas2 Bim 3 Bim 4 Bim

Ana Silvia Paulo Gomes Adalberto Castro Sanso Dias Rodrigo Lima Ricardo Augusto Sampaio Silva Constantino Ambrsio Souza Diniz Joana Maria

1 2 3 4 5 6 7 8 9 10

9 4 3 5 8 5 6 9 10 7

8 6 7 6 4 6 7 4 8 8

9 10 5 5 5 5 7 6 9 10

7 7 4 7 6 7 3 8 7 9

Digite o nome

Matric

1 Bim

2 Bim

3 Bim

4 Bim

=PROCV(B102;B89:G98;2;FALSO)

Utiliza-se ordem de classificao FALSO, quando respostas aproxima Utiliza-se a ordem de classificao FALSO, quando se deseja fazer uma busca exata sem a primeira coluna Utilizando-se esse argumento, a primeira coluna daordenada, ou quando no se quiser que a primeira coluna no estiver tabela no precisa estar ordenada Se for digitado na busca por nome Rodrigo Lima, ser retornado para Matric o nmero 5. conste como ordenada Se for digitado o nome Rodrigo Limatrio, ser retornado erro, pois no existe esse nome e o argumento FAL

Exerccio 5CLIENTE Ana Pereira de Arruda Antnio Oliveira Carlos Alberto Sobrinho Helena de Moraes Joo Macedo Jos Luiz Tavares Marcelo Lima Mrcia de Souza Rosa Ferreira Porto Sandra de Albuquerque POUPANA RDB FDO INVEST

133,890.00 33,100.00 28,748.00 135,000.00 47,300.00 356,733.00 135,790.00 69,000.00 83,859.00 137,300.00 102,000.00 1,160.00 138,130.00 150,000.00 41,285.00 139,100.00 220,000.00 1,130,139.00 139,900.00 144,000.00 2,153,168.00 141,120.00 145,290.00 2,381,741.00 141,890.00 1,284,000.00 36,780.00 143,230.00 1,862.00 11,437.00

Mdia Maior saldo Menor saldo Total

Maiores clientes da agncia Popupana RDB

Fdo. Invest

Digite o nome do cliente

Poupana

RDB

Fdo. Invest.

Exerccio 5Controle de VendasVendedor Valor Vendido 850 1000 250 570 980 1290 300 360 Valor da Comisso 42.50 Previso de Vendas 860 900 250 569 1000 1200 300 365

META - Resultado Superou, No atingiu, I No atingiu

Jos Augusto Maria Isabel Andr Luiz Joo Carlos Ana Maria Marta Maria Fernando Miguel Paulo Jos Total

Valor mdio Maior valor Menor valor

VALOR VENDIDO 0.00 100.00 300.00 500.00 700.00 900.00 1000.00

TAXA COMISSO

1% 2% 3% 4% 5% 6% 7%

Resultado

Atingiu

Conceito B

Conceito E D C B A

rrespondncia exata no for obrigatoriamente ordenada,

rrespondncia exata no for obrigatoriamente ordenada,

"nome" prximo ao

, quando a primeira coluna xata sem respostas aproximadas. enada que a primeira coluna quiser mero 5. se nome e o argumento FALSO no permite busca aproximada.

)))

META - Resultado Atingiu, Superou, No atingiu, Igualou No atingiu

=PROCV(B14;H14:I16;2)*B14

EXERCCIO 1Contribuio Salrio Fundao X Tabela Desc Fundao X Faixa Salarial

R$ 1,000.00 R$ 2,500.00 R$ 5,800.00

0.00 1372.82 2,743.26

EXERCCIO 2

=(PROCV(C28;B43:D45;2)*C28)-(PROCV(C28;B43:D45;3)) =PROCV(B28;B51:C54;2)*B28 =(B28-F28)-(C47*D28) =PROCV(B28;F43:G45;2)*D28 =PROCV(B28;I43:J46;2)*B28

Nome

Salrio Bruto

Salrio para clculo do IR 2,274.78

Nmero de Filhos

Valor do IR

Valor do INSS

SalrioFamlia

Plano de Sade

Reinaldo Ana Paula Rosana Ktia Joana Antnio Ivone Eduardo Carlos Ione

2,954.67 1,678.30 692.65 892.54 1,278.45 2,376.82 2,000.00 1,475.04 1,794.27 1,240.00

3 2 2 0 2 4 1 1 0 0

135.30

265.92

0.00

147.73

Tabela de Impostos Salrio IR Deduo IR

Salrio-Famlia

Salrio

Acrscimo

R$ 0.00 R$ 1,372.82 R$ 2,743.26 Dependente

0% 15% 27.5% 137.99

0.00 205.92 548.82

R$ 472.43 R$ 710.08 R$ 710.09

R$ 24.23 R$ 17.07 R$ 0.00

Tabela de INSS Salrio Alquota 0.00 8% 1,519.50 9% 3,038.99 11% 3,039.00 R$ 324.29

Para efeito de determinao da base de clculo sujeita incidncia imposto na fonte, podero ser deduzidas do rendimento bruto: :: Dependente: R$ 137,99; :: Desconto do INSS da folha; :: Faltas e atrasos; :: Penso Alimentcia.

Salrio para clculo do IR igual a Salrio Bruto menos INSS menos 137,99 por dependente

Para obter o valor do IR, voc deve utilizar a funo PROCV e multiplicar o resultado pelo salrio para clculo do obter o valor em reais menos a Deduo do IR.

O valor do INSS tambm deve ser obtido por meio da funo PROCV e multiplicado pelo salrio bruto ou dedu parcela em reais, se for o caso O salrio-famlia pesquisado pela funo PROCV e multiplicado pelo nmero de filhos.

O plano de sade descontado pela empresa de acordo com o salrio do funcionrio. Pesquise esse valor utiliz funo PROCV e multiplique pelo salrio bruto, para saber o valor a ser descontado.

O desconto do vale-transporte de 6% para quem optou por receb-lo. Por meio da funo Se indique qual o des cada funcionrio

O Salrio Lquido igual a:Salrio Bruto + Salrio Famlia menos IR, INSS, Plano de Sade e Vale-transporte.

B14

EXERCCIO 3

CUSTOS TRABALHISTAS - MENSALISTA OPTANTE PELO SIMPLES Sobre um salrio base em horas 13 salrio Frias INSS SAT Sal.Educao INCRA/SEST/SEBRAE/SENAT FGTS FGTS/Resc. (a partir de 01.10.2001) Total Previdencirio Previdencirio s/13 e Frias SOMA BSICO Salrio/Mensal Encargos sobre o salrio mensal Total Custo/Mensal=SE(J28="No";"0";B28*6%) Extrado do site guiatrabalhista.com.br

abela Desc Fundao X Contribuio

0% 15% 27.5%

D45;3))

)*B28

28;F43:G45;2)*D28 =(B28+G28)-(E28+F28+I28+H28)

=PROCV(B28;I43:J46;2)*B28

Desconto VT VT (Sim/No) Salrio Lquido

0.00

No No Sim Sim Sim No Sim No No Sim

2,553.45

Plano de Sade Salrio Desc

R$ 0.00 R$ 500.00 R$ 1,000.00 R$ 2,000.00

0% 1% 3% 5%

e de clculo sujeita incidncia do idas do rendimento bruto:

ado pelo salrio para clculo do IR para R.

cado pelo salrio bruto ou deduzir da

pelo nmero de filhos.

nrio. Pesquise esse valor utilizando a lor a ser descontado.

da funo Se indique qual o desconto de

no de Sade e Vale-transporte.

EXERCCIO 4CUSTOS TRABALHISTAS - MENSALISTA EMPRESA NO OPTANTE PELO SIMPLES Sobre um salrio base em horas 13 salrio Frias INSS SAT/at Sal.Educao INCRA/SENAI/SESI/SEBRAE FGTS (a partir de 01.01.2007) FGTS/Resc. (a partir de 01.10.2001) Total Previdencirio Previdencirio s/13 e Frias SOMA BSICO Salrio/Mensal Encargos sobre o salrio mensal Total Custo/MensalExtrado do site guiatrabalhista.com.br

STAS - MENSALISTA EMPRESA PLES (%) (%) 8.33% 11.11% 0.00% 0.00% 0.00% 0.00% 8.00% 4.00% 12.00% 2.33% 33.78% 1,800.00 607.99 2,407.99

(%)

20.00% 3.00% 2.50% 3.30% 8.00% 4.00%

EXERCCIO 5CUSTOS TRABALHISTAS - HORISTA OPTANTE PELO SIMPLES Sobre um salrio base em horas (%) (%) 13 salrio 10.00% Frias 13.33% Descanso Semanal Remunerado 20.00% INSS 0.00% SAT 0.00% Sal.Educao INCRA/SEST/SEBRAE/SENAT FGTS FGTS/Resc. (a partir de 01.10.2001) Total Previdencirio Previdencirio s/13/Frias/DSR SOMA BSICO 2,450.00 Salrio/Hora Encargos