Dicas de excel - 06 - FUNÇÃO PROCV (VLOOKUP)

Download Dicas de excel - 06 - FUNÇÃO PROCV (VLOOKUP)

Post on 13-Feb-2017

45 views

Category:

Education

3 download

Embed Size (px)

TRANSCRIPT

<p>DICAS DE EXCELPequenas dicas que podem auxiliar na vida administrativa</p> <p>OBSERVAO:Para mudar a imagem deste slide, selecione a imagem e exclua-a. Em seguida, clique no cone Imagens do espao reservado pra inserir sua prpria imagem.</p> <p>DICA 06: FUNO PROCV (VLOOKUP)FRMULA E VIZUALIZAO:PROCV(valor_procurado; matriz_tabela; nm_ndice_coluna; [procurar_intervalo])</p> <p>DICA 06: FUNO PROCV (VLOOKUP)LEGENDA: valor_procurado: representa o VALOR a ser procurado na MATRIZ TABELA, podendo ser prximo ou exato dos valores contidos nesta.matriz_tabela: a TABELA ao qual se encontra o VALOR PROCURADO aproximado ou exatonm_ndice_coluna: representa o NMERO DA COLUNA escolhida como atributo (caracterstica relacionada) do VALOR PROCURADO[procurar_intervalo]: determina o tipo de procura (aproximada ou exata, ou seja, VERDADEIRO ou FALSO)</p> <p>DICA 06: FUNO PROCV (VLOOKUP)EXEMPLOA tabelas ao lado mostram: a relao da quantidade produtos de cada cliente e a outra, a variao de desconto de acordo com o intervalo da quantidade dada.Deseja-se saber o DESCONTO obtido por cada cliente.</p> <p>DICA 06: FUNO PROCV (VLOOKUP)LEGENDA: valor_procurado: o valor a ser procurado na MATRIZ TABELA o 38 (clula B3)matriz_tabela: representada pela tabela F4:H9 (a primeira clula a F4 e a ltima a H9)nm_ndice_coluna: a coluna que determina o DESCONTO a 3 (a 1 coluna o mnimo, a 2 o mximo e a 3 o desconto)[procurar_intervalo]: como o valor a ser procurado (38) no se encontra na tabela, MAS SIM o seu INTERVALO, pode-se NO COLOCAR NADA ou optar por VERDADEIRO</p> <p>DICA 06: FUNO PROCV (VLOOKUP)RESOLUOTravando a tabela F4:H9 (SELECIONE H4:H9 na equao e pressione f4), a frmula do PROCV fica representada na clula C3 da seguinte maneira:</p> <p>=PROCV(B3;$F$4:$H$9;3)</p> <p>DICA 06: FUNO PROCV (VLOOKUP)VALOR ENCONTRADOArrastando o resultado da clula C3 para as demais clulas (de C3 at C6) da maneira correta, chega-se ao resultado desejado.</p> <p>DICA 06: FUNO PROCV (VLOOKUP)ACABAMENTOFormatando como TABELA DINMICA e fazendo as devidas configuraes, afim de deixar a clula mais profissional, finaliza-se a tabela.</p> <p>Espero que explicao tenha sido clara para todos.At a prxima!</p>