Aula excel

Download Aula excel

Post on 25-Jul-2015

69 views

Category:

Documents

0 download

Embed Size (px)

TRANSCRIPT

  • Excel

    Prof. Gustavo M. Oliveira

  • Planilha eletrnicaUm aplicativo do tipo planilha eletrnica uma ferramenta til em diversas reas de uma empresa:AdministrativaFinanceiraProdutivaComercialInvestimentos

  • Tipos de Dados que Podem ser Inseridos na PlanilhaNmerosTextoFrmulasExpresso matemticaFica oculta sob a clulaNa clula em si aparece o resultado da frmulaExemplo: =(A1+B1)/2

  • Trabalhando com FunesAo invs de fazer:

    =B2+B3+B4+B5+B6 mais fcil trabalhar com a funo SOMA

    =SOMA(B2:B6) Os programas de planilha tm funes predefinidas que auxiliam a escrever frmulas freqentemente usadas e/ou complexas

  • Trabalhando com FrmulasUma frmula consiste de uma combinao de:Valores constantes (numrico ou texto)Referncias clulas (A1) ou funo (Soma(), Media(), Mximo(), etc.)Operadores aritmticos (+, -, *, /)Operadores de comparao (=, >, =,
  • Trabalhando com FunesCuidado:

    =SOMA(B2:B6) Soma das clulas que esto na faixa B2 at B6

    =SOMA(B2;B6) Soma B2 e B6, somente!

    =SOMA(B4:B10;C8:C20;E12:G20)

  • Mais funes ...Se A1:A5 contiver os nmeros 10, 7, 9, 27 e 2, ento:SOMA(A1:A5) igual a 55soma todos os valoresMDIA(A1:A5) igual a 11 Mdia aritmticaMXIMO(A1:A5) igual a 27retorna maior valor MNIMO(A1:A5) igual a 2 retorna menor valor

  • Trabalhando com FrmulasExemplos:

    =18+20=F27/12*30=Soma(A1:A10)=Se(B5>=6,0; Aprovado;Reprovado)

  • Formatando ClulasFonte (A, B, C, D, ...)Tamanho do fonte (A, B, C, D, ...)Cor do fonte (A, B, C, D, ...)Efeitos (negrito, itlico, sublinhado, etc.)Insero deBordasPadres Como?Menu Formatar Clulas

  • Formatando Clulas Numricas

    Plan1

    Tudo em Informtica LTDA.

    Relao de Produtos em Estoque

    ProdutoQuantidadeValor em R$Valor em US$Total em Estoque

    Hardware

    Disco rgido15250.0081.97$3,750.00

    Disquete 3,5"1401.200.39$168.00

    CD-R2002.300.75$460.00

    CD-RW1504.801.57$720.00

    Monitor LCD 14"12870.00285.25$10,440.00

    Monitor 17"10740.00242.62$7,400.00

    Mouse5014.604.79$730.00

    P4 Dell121,790.00586.89$21,480.00

    NoteBook IBM65,690.001,865.57$34,140.00

    Software

    Office 200014760.00249.18$10,640.00

    Windows XP18610.00200.00$10,980.00

    Norton AntiVrus20140.0045.90$2,800.00

    Misso Resgate885.0027.87$680.00

    Guerra nas Estrelas1264.0020.98$768.00

    TOTAL:$105,156.00

    Plan2

    Plan3

    Plan1

    Tudo em Informtica LTDA.

    Relao de Produtos em Estoque

    ProdutoQuantidadeValor em R$Valor em US$Total em Estoque

    Hardware

    Disco rgido15250.0081.97$3,750.00

    Disquete 3,5"1401.200.39$168.00

    CD-R2002.300.75$460.00

    CD-RW1504.801.57$720.00

    Monitor LCD 14"12870.00285.25$10,440.00

    Monitor 17"10740.00242.62$7,400.00

    Mouse5014.604.79$730.00

    P4 Dell121,790.00586.89$21,480.00

    NoteBook IBM65,690.001,865.57$34,140.00

    Software

    Office 200014760.00249.18$10,640.00

    Windows XP18610.00200.00$10,980.00

    Norton AntiVrus20140.0045.90$2,800.00

    Misso Resgate885.0027.87$680.00

    Guerra nas Estrelas1264.0020.98$768.00

    TOTAL:$105,156.00

    Plan2

    Plan3

  • Alargando colunas

  • Mesclando clulas

  • BordasMenu Formatar -> Clulas orelha Borda

  • Fim...